cPanel AutoSSL Certificates failing to renew
Incident Report for Simulnetic
Postmortem

Thanks again for your understanding whilst we resolved this issue. We apologise for any inconvenience this may have caused.

Upon further investigation, we found the “ipv6” subdomain was not able to be covered by the SSL certificate and was causing it to hang. After removing this subdomain from the AutoSSL coverage the certificate reissued immediately and the domain is now covered by an SSL.

We’re working with the vendor to improve monitoring, in an effort to prevent this occuring in the future.

Posted Jan 22, 2022 - 14:57 AEDT

Resolved
Thanks for your patience. This incident has been resolved.
Posted Jan 22, 2022 - 14:52 AEDT
Identified
We've identified an issue with an upstream vendor that is preventing the auto renewal of SSL Certificates in cPanel. We've reverted affected sites to HTTP for now until certificates can be renewed.

We appreciate your patience while we get this resolved.
Posted Jan 21, 2022 - 18:58 AEDT