System Emails not being received from cPanel hosted websites
Incident Report for Simulnetic
Resolved
This incident has been resolved.
Posted May 11, 2022 - 08:43 AEST
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 19:04 AEST
Investigating
We are currently aware of an issue where outbound emails from websites hosted in our cPanel platform are not being received. We’re currently investigating this issue and will provide an update shortly.
Posted May 10, 2022 - 15:00 AEST